Critical Issue with PySide2 5.14.2

Hi everyone,
We thought that everyone would like to know that you should not update to PySide2 5.14.2 or later on all platforms. There’s a regression that will freeze any Toolkit applications. A low-level primitive in PySide2 was broken. The Qt team has acknowledged the issue and is working on a fix.
Cheers,
JF

1 Like