Inbox doesn't seem to work

I can’t seem to get my inbox to work here across the board. Might be a configuration issue somewhere but following any asset or task doesn’t seem to do anything. I still don’t get any notifications in my inbox.

1 Like

Hi @jkiser,

If you are using the Follow feature on an entity, you have to make sure that your Global Follow Settings are in place to give you the notifications you need. Have you set up the GFS from the Admin Menu yet? From this page, you can choose what notifications your users have the option to receive for each entity they follow. More on that here. I highly recommend watching the video in the linked documentation.

Once you have the site wide Global Follow Settings configured, each user can go to their “Account Settings > My Following Settings” and check or uncheck entities/fields they want to be notified from the entities/fields you have enabled from the Admin menu.

Special Note: A User first needs to Follow an entity before they will have the option to choose what notifications they want to turn on

If you wish to receive email notifications in addition to Inbox notifications for what you follow, then you will need to turn on the below highlighted checkboxes under “Account Settings > Email Notifications”

Let me know if you have any further questions!

Cheers,
Beth

4 Likes

Hey Beth thank you so much I had watched that video before there and yes all those configs were set up interestingly enough things seem to be working now. I did not change any setting and when I got in this morning I tested a couple of things and started getting inbox messages. These are still messages from post that happened yesterday that no one received but today everything seems to be alright. A little strange. Good to know I had configured everything as is expected though. Thank you so much for the help!

2 Likes

You’re welcome - glad things are working as expected now!

1 Like