SG Create Preferences aren't saved

The settings for SG Create in “Manage Apps” doesn’t get saved for me. Reloading the site and re-opening the preferences shows no change, and no changes are picked up in the Create app. I’m simply trying to define which statuses goes where. I believe I’ve changed these before, but now I can’t get the settings to stick.

I’ve tried clearing the browser cache, I’ve tried different browsers, but no progress. Any advice?

3 Likes

Hello,

We might need the help of Street there. My first thought is that the json is broken for unknown reasons and might need a reset. We have nothing in the UI right now to reset to default values (which is unfortunate) and it requires support to unblock you :confused: .

I’ll have a look to make sure a Street person can contact you.

Thanks!

Francisca

1 Like

I see, that would be great!

I was kind of missing a Save / Cancel button in this UI like you have in the Site Preferences. Not sure if that would have helped in this case, but it’s definitely nicer to know you’re saving settings deliberately and also have the option to cancel. Just clicking the X and hoping for the best isn’t so great in terms of UX I find.

1 Like

I’m calling to the great powers of @Kevin and @dennis here :stuck_out_tongue:

Hi Arvid,

While you’re waiting to hear back from Kevin and Dennis, could you please contact us through the support email support@shotgunsoftware.com with your Shotgun URL and these details? (You can link to the forum thread if you’d like).

We’ll be happy to help you out there.

Thanks,
Alexa

3 Likes

Adding @warren.trezevant too.

Picked up the case in support email and will update the thread here when we have any clue of it.

1 Like

Hi Arvid,

Thanks for pointing this out. For the lack of Save/Update/Revert we’ve taken note of it on our side. In the meantime hopefully Ben can help get you sorted through your support ticket.

I don’t have any promises of when we can make a change to the code but we’ll keep an eye on this for when we start looking at the UX of that panel again.

Thanks for your input!
Cheers,
Kevin

1 Like