SG Create shows slate as frame1

Hi,
I have SG Create installed on both my remote (work) desktop where I VPN in and also on my home laptop.
When I look at a shot on SG Create on my remote desktop, it opens the shot at frame-1 and says the shot has 1148 frames which is all correct. (attached image CorrectFirstFrame_RemoteDesktop.jpg).

But when I review the same shot on SG Create on any computer outside of studio, it shows a Slate instead of frame-1 while the last frame is still 1148. Essentially, in this scenario, SG Create is missing frame-1.

Is this a bug or feature?

regards,

2 Likes

Hi @Shervinion,

It seems like one of your sessions is showing you the content of the result of the Shotgun transcoder and the other one show you the result of the path_to_frame field of the version.

I recommend you to read this post to have a better understanding of what’s happening.

Thanks,
Kerby Geffrard

2 Likes

Hi Kerby,
Thank you for the reply.
I have a new problem where the version doesn’t show up in SG Create any more even though the status is set to Pending Review, and I am the Reviewer! For some reason it just disappeared from my Reviews.
Btw, I had to remove previous images because of confidentiality material. In the attached image, I have blurred out the content.PendingReviewDoesNotShowInSGCreat

1 Like

Hi @Shervinion,

In order to appear in the “My Reviews / Pending Review” tab, (on top of having the Version status set to “Pending Review” as you mentioned it is already) the status of the Task associated to the Version needs to be part of the “Upcoming” or “Active” status group, as defined in the Shotgun-Create manage apps settings.

Can you verify that the associated Task status is set accordingly?

Thanks,

Michel Eid

2 Likes

I wanted to piggyback on this that the latest version of Shotgun create seems to ignore the “movie_has_slate” field value and play the slate frame.
Is there a way to make it not do that just like the overlay player?

1 Like

Hi Ricardo,

Unfortunately Shotgun-Create is currently not honouring the “movie_has_slate” field and therefore will not skip the slate frame. There is currently no workaround.

Thanks for reporting it,

Regards,

Michel.

Alright, but I assume it’s in the pipeline?

1 Like