Shotgun Desktop UI doesn't show on Centos 7.6

Hi everyone, hope someone can help me with this:

I installed SG Desktop from rpm package on Centos 7.6, when I run it, the initial loading dialog shows and initialization seems to go ok, but after “Building UI” the dialog vanishes and Desktop app UI doesn’t show up. Shotgun Create works as expected so Qt based SG UI stuff should work, and I also see tank toolkit action menu populated in SG web database. When I run desktop in terminal it prints out “libpng warning: iCCP: known incorrect sRGB profile” five times and nothing else comes up after that.

3 Likes

Hi Hendrik

Thanks for reporting this, we’ve also heard another similar report. Right now we are not set up to test on Centos 7.6, but I will create a ticket to investigate.
I’m sorry it’s not working.

Best
Phil

Also I’m guessing it doesn’t but I thought I’d double check, is the SG Desktop icon appearing in the task tray?

Feeling pretty daft now… I had legacy tray items hidden in theme, when I enabled them I can now access SG desktop from tray.

3 Likes

Ah interesting! Thanks for sharing the tip, and no worries at all thats good info to know.