Shotgun Desktop with Python 3 support is OUT!

Hi everyone,

Shotgun Desktop version v1.6.1, which supports both Python 2 and 3 and Qt5 (via PySide2) is now available! Please visit our Release Notes page to learn more about how to leverage Python 3 with Shotgun Desktop.

Please note that we do NOT RECOMMEND that you update to this version if some of your custom apps loaded by Shotgun Desktop is not compatible with PySide2.

  • The Shotgun Ecosystem team
4 Likes